最新消息:

VMware驱动程序”vmci.sys”的版本不正确

Linux 808浏览 0评论

VMware 安装一些linux发行版或者安装黑苹果系统时,经常会遇到以下提示问题:

无法获取 vmci 驱动程序版本: 句柄无效。
驱动程序 vmci.sys 版本不正确。请尝试重新安装 VMware Workstation。
打开模块DevicePowerOn电源失败。
无法获取vmci驱动程序版本:参数不正确解决。
无法获取vmci驱动程序版本:参数不正确。 
驱动程序vmci.sys版本不正确。

解决方法:

1、关闭虚拟机电源,找到虚拟机安装目录的 vmx 文件

2、将 virtualname.vmx 中vmci0.present = "TRUE" 改为 vmci0.present = "FALSE" 保存,再启动电源即可。

image.png

转载请注明:微刻 blog.wecot.cn » VMware驱动程序”vmci.sys”的版本不正确

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论 (2)

  1. VMware 很久没用了,现在电脑太多了
    搜程快排系统2年前 (2018-11-16)回复
    • VMware 用于测试尝鲜还是很好的
      aPeng2年前 (2018-11-20)回复