最新消息:

Deepin 因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件 包尚未被创建或是它们已被从新到(Incoming)目录移出

Linux 967浏览 0评论

问题:

Deepin 安装软件依赖时,出现提示:

因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件包尚未被创建或是它们已被从新到(Incoming)目录移出。

具体截图:

image.png

解决:安装 aptitude

sudo apt-get install aptitude

相比于 apt-get ,aptitude 可以更加智能地解决依赖问题。

查看版本信息输入

aptitude -v

出现可视化界面

image.png

执行 

sudo aptitude install xxxxxx

即可,安装依赖,其中 xxxxxx 为依赖包名。

转载请注明:微刻 blog.wecot.cn » Deepin 因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件 包尚未被创建或是它们已被从新到(Incoming)目录移出

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址