最新消息:

服务器

Nginx 连接fastcgi 的两种通信方式对比

Nginx 连接fastcgi 的两种通信方式对比

12个月前 (12-22) 281浏览 0评论

Nginx 连接fastcgi 有两种方式:unix domain socket 和 TCP socket。 unix domain socket 或者 IPC socket 是一种终端,可以使同一台操作系统上的两个或者多个进程进行数据通信。与管道相...

github 创建 SSH keys

github 创建 SSH keys

1年前 (2018-11-29) 424浏览 1评论

使用git把代码提交到github,需要创建 SSH keys  ssh-keygen -t rsa -C "xp.develop@outlook.com" ls -l...

Deepin 因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件 包尚未被创建或是它们已被从新到(Incoming)目录移出

Deepin 因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件 包尚未被创建或是它们已被从新到(Incoming)目录移出

1年前 (2018-11-28) 557浏览 0评论

问题: Deepin 安装软件依赖时,出现提示: 因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件包尚未被创建或是它们已被从新到(Incoming)目录移出。 具体截图: 解决:安装 aptitude sudo ap...

Deepin 安装 MySQL 默认用户密码问题

Deepin 安装 MySQL 默认用户密码问题

1年前 (2018-11-24) 216浏览 1评论

我们通常安装Mysql 是,都会在安装过程中提示输入用户名和密码。 但是从mysql 升级到5.7版本开始,在安全设计方面做了进一步的管理。 那么在 Mysql5.7安装过程中没有像5.6版本一样提示输入用户名和密码,则必有默认用户名和密码。 顺着这...

VMware驱动程序

VMware驱动程序”vmci.sys”的版本不正确

1年前 (2018-11-15) 303浏览 2评论

VMware 安装一些linux发行版或者安装黑苹果系统时,经常会遇到以下提示问题: 无法获取 vmci 驱动程序版本: 句柄无效。驱动程序 vmci.sys 版本不正确。请尝试重新安装 VMware Workstation。打开模块DevicePo...

Deepin 之 LNMP 环境搭建

Deepin 之 LNMP 环境搭建

1年前 (2018-10-25) 259浏览 0评论

安装目标: Nginx 1.13 PHP 7.2 MySQL 5.7 1、安装 Nginx sudo apt-get udpate  sudo apt-get install&nbs...